• 這個討論區還沒有版面。
  • 前往
  • 發表於 2015年 4月 13日, 21:44

    我用2顆320GB硬碟>磁碟2是正常可以使用,但是磁碟1只要格式化或檢查硬碟都會出現錯誤訊息.但硬碟狀態SMART資訊是良好的.請問是哪裡有問題嗎?

    149 Information 2015/4/13 21:16:23 admin 192.168.2.103 --- [Language] Filename encoding changed from [437] to [950].
    148 Error 2015/4/13 21:07:44 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed(Cannot unmount disk).
    147 Error 2015/4/13 21:07:44 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed.  
    146 Information 2015/4/13 21:07:41 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting begun.  
    145 Information 2015/4/13 21:07:41 System 127.0.0.1 localhost [Malware Remover] No malware was found.    
    144 Information 2015/4/13 21:07:14 System 127.0.0.1 localhost [Media Library] Media Library Server started.  
    143 Information 2015/4/13 21:03:12 System 127.0.0.1 localhost [Antivirus] Virus definition updated.    
    142 Information 2015/4/13 20:56:41 System 127.0.0.1 localhost [App Center] Malware Remover enabled.    
    141 Information 2015/4/13 20:56:41 System 127.0.0.1 localhost [App Center] Malware Remover 2.0.3 installation succeeded.
    140 Information 2015/4/13 20:56:38 System 127.0.0.1 localhost [Malware Remover] No malware was found.    
    139 Information 2015/4/13 20:43:24 System 127.0.0.1 localhost LAN 1 link is Up.        
    138 Information 2015/4/13 20:42:50 System 127.0.0.1 localhost Drive 1 plugged in.        
    137 Information 2015/4/13 20:42:47 System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Restore system default shares.
    136 Information 2015/4/13 20:41:52 System 127.0.0.1 localhost [Media Library] Media Library Server started.  
    135 Information 2015/4/13 20:40:46 System 127.0.0.1 localhost System started.        
    134 Warning 2015/4/13 20:40:45 System 127.0.0.1 localhost The system was not shut down properly last time.  
    133 Error 2015/4/13 20:22:52 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed.  
    132 Information 2015/4/13 20:22:03 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting begun.  
    131 Warning 2015/4/13 20:20:34 System 192.168.2.103 localhost [HDD SMART] HDD 1 Rapid Test was cancelled.  
    130 Error 2015/4/13 20:19:47 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed(Cannot unmount disk).
    129 Error 2015/4/13 20:19:46 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed.  
    128 Information 2015/4/13 20:19:43 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting begun.  
    127 Information 2015/4/13 20:19:31 System 192.168.2.103 localhost [HDD SMART] HDD 1 Rapid Test started.    
    126 Information 2015/4/13 20:18:00 System 127.0.0.1 localhost Drive 1 plugged in.        
    125 Error 2015/4/13 20:16:14 System 127.0.0.1 localhost Drive 1 unplugged.        
    124 Error 2015/4/13 20:12:59 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed(Cannot unmount disk).
    123 Error 2015/4/13 20:12:59 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting failed.  
    122 Information 2015/4/13 20:12:56 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Formatting begun.  
    121 Error 2015/4/13 20:12:53 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Examination failed.  
    120 Error 2015/4/13 20:12:52 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Examination failed.  
    119 Information 2015/4/13 20:10:48 System 127.0.0.1 localhost [Single Disk Volume: Drive 1] Start examination.  
    118 Information 2015/4/13 20:10:26 System 127.0.0.1 localhost Drive 1 plugged in.        
    117 Error 2015/4/13 20:10:00 System 127.0.0.1 localhost Drive 1 unplugged.        
  • 發表於 2015年 4月 14日, 14:23

    Hi top888
    您貼的log一半超出頁面,所以看不到詳細的錯誤訊息,
    為了快速檢查出硬碟那有問題,請您提供遠端連線,

    並安裝TeamViewer軟體http://www.teamviewer.com/zhTW/index.aspx,

    來電QNAP技術客服專線02-2641-1885,QNAP客服工程師將會透過遠端連線解決問題.

    謝謝!

  • 發表於 2015年 4月 15日, 21:52

    遠端軟體裝好了,結果服務電話時間只到下午六點@@ 我下班就六點了......我在PO一次後半段的資訊,煩請高手幫幫忙囉!硬碟是2顆WD 320G的,現只能一顆使用,但另一顆我用SMART完整測試都沒有問題.但就是無法初始化想組個RAID 1使用

    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting failed(Cannot unmount disk).  
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting failed.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting begun.      
    System 127.0.0.1 localhost [Malware Remover] No malware was found.        
    System 127.0.0.1 localhost [Media Library] Media Library Server started.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Examination failed.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Examination failed.      
    System 127.0.0.1 localhost [Malware Remover] No malware was found.        
    System 127.0.0.1 localhost [Media Library] Media Library Server started.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Start examination.      
    System 127.0.0.1 localhost [HDD SMART] HDD 2 Complete Test result: Completed without error(s).  
    System 192.168.2.103 localhost [HDD SMART] HDD 2 Complete Test started.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting failed(Cannot unmount disk).  
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting failed.      
    System 127.0.0.1 localhost [Single Disk Volume: Drive 2] Formatting begun.      
    System 127.0.0.1 localhost [Malware Remover] No malware was found.        
    System 127.0.0.1 localhost [Media Library] Media Library Server started.      
    System 127.0.0.1 localhost LAN 1 link is Up.            
    System 127.0.0.1 localhost Drive 1 plugged in.            
    System 127.0.0.1 localhost [Malware Remover] No malware was found.        
    System 127.0.0.1 localhost [Media Library] Media Library Server started.      
    System 127.0.0.1 localhost System started.            
    System 127.0.0.1 localhost System was shut down on Wed Apr 15 17:43:37 CST 2015.    
    admin 192.168.2.103 --- [Power Management] System restarting now.        
    System 127.0.0.1 localhost [Firmware Update] System updated successfully from 4.1.3(20150313) to 4.1.3(20150408).
    System 127.0.0.1 localhost [Firmware Update] Start to update the firmware.      
    System 127.0.0.1 localhost LAN 1 link is Up.            
    System 127.0.0.1 localhost LAN 1 link is Down.            
    admin 192.168.2.103 --- [Firmware Update] Start updating firmware 4.1.3 Build 20150408.    
    admin 192.168.2.103 --- [Firmware Update] Start unzipping TS-219_20150408-4.1.3.zip    
    admin 192.168.2.103 --- [Firmware Update] Start downloading firmware 4.1.3 Build 20150408.  
    System 127.0.0.1 localhost [Malware Remover] No malware was found.        
    System 127.0.0.1 localhost Drive 1 plugged in.            
    System 127.0.0.1 localhost [Media Library] Media Library Server started.      
    System 127.0.0.1 localhost System started.            
  • 發表於 2015年 4月 16日, 18:57

    版大,把我這個主題刪除吧!我找到問題了,原來是我硬碟原本有分割2個磁區,導致出現異常.我拔出硬碟用電腦重新分割為單一磁區,在插上QNAP就OK了,第一次碰觸這個產品,有些白癡,煩請見諒!這個論壇我以後可能會常常發問題喔@@感謝

  • 發表於 2015年 4月 16日, 23:02

    Hi top888

    如果硬碟曾用於其他系統或有不同格式的分割區,可能會有這樣的狀況發生.

    謝謝

5 篇文章 • 第 1 頁 (共 1 頁)