• 這個討論區還沒有版面。
  • 前往
  • 發表於 2014年 12月 6日, 20:39


    TS-869 Pro Surveillance Station V5.02 
    DCS-5222L 更新韌體至 2.02.06 後及無法正常監控及錄影

  • 發表於 2014年 12月 8日, 11:08

    Hi weitsung

    將原先設定的DCS-5222L先移除後,再重新新增是否可正常運作?

    如將DCS-5222L更新為原先版本,可否正常監控及錄影呢?

    Thanks

  • 發表於 2014年 12月 29日, 11:12

    將DCS-5222L更新為原先版本,可以正常監控及錄影

  • 發表於 2015年 1月 5日, 13:42

    Hi weitsung

    DCS-5222LB1於QNAP相容性列表內測試版本為2.0.1.05,

    可將DCS-5222L降為原版本正常連作,我會反應給測試單位此問題!

    thanks

  • 發表於 2015年 2月 3日, 21:45

    您好~

     

    請問何時會把新任體寫入呢?

     

    DCS-5222LB1於QNAP相容性列表內測試版本為2.0.1.05,    <-------我剛買入這機器才發現不能用~(DLINK 2.03.1 為最新版韌體)

     

     

    煩請你們盡快協助..

     

    快過年~希望可使用它監控  感謝.

  • 發表於 2015年 2月 5日, 22:01

    Hi cspm333

    建議你可先將dlink版本降下來,運作監控錄影使用.

    版本的問題己有反應給測試單位囉,謝謝.

     

6 篇文章 • 第 1 頁 (共 1 頁)